Etopla (Sumif), Çoketopla (Sumifs) Fonksiyonları


ETOPLA / SUMIF

ETOPLA / SUMIF fonksiyonu belirtilen kritere göre yine belirtilen alandaki sayıların toplamını verir.

ETOPLA (aralık; ölçüt; [toplam_aralığı])

SUMIF (range; criteria; [sum_range])

aralık (range) : verilen kritere bakılacak alan.

ölçüt (criteria) : verilen kriter

[toplam_aralığı] ([sum_range]) : verilen kriterler bulunduktan sonra toplama işlemi yapılacak alan

etopla-sumif
 1. SUMIF(B2:B9,”ik”,D2:D9)

B2:B9 aralığında “ik” geçen satırları bul, bu satırlara denk gelen D2:D9 aralığındaki maaşları topla

2 .SUMIF(B2:B9,”finans”,D2:D9) 

B2:B9 aralığında “finans” geçen satırları bul, bu satırlara denk gelen D2:D9 aralığındaki maaşları topla

3. SUMIF(C2:C9,2014,D2:D9)

C2:C9 aralığında 2014 geçen satırları bul, bu satırlara denk gelen D2:D9 aralığındaki maaşları topla

4 .SUMIF(D2:D9,”>=2000″)

D2:D9  aralığındaki 2000’e eşit ve büyük maaşları topla

5. SUMIF(D2:D9,”<3000″) 

D2:D9  aralığındaki 3000’den küçük maaşları topla

Not: Eğer toplama alanı verilmez ise kriter aralığı “aralık (range)” hem kriterin arandığı alan hem de toplama işlemi yapılacak alan olarak kullanır.

ÇOKETOPLA / SUMIFS

ÇOKETOPLA / SUMIFS fonksiyonu belirtilen kriterlere göre yine belirtilen alandaki sayıların toplamını verir.  ETOPLA’dan farki formule birden fazla kriter girebilmemizi saglar.

ÇOKETOPLA (toplam_aralığı, ölçüt_aralığı1, ölçüt1, [ölçüt_aralığı2, ölçüt2], …)

SUMIFS( sum_range, criteria_range1, criteria1, [criteria_range2, criteria2], … )

toplam_aralığı (sum_range) : Verilen kriterler bulunduktan sonra toplama işlemi yapılacak alan

ölçüt_aralığı1 (criteria_range1) : ilk kritere bakilacak alan

ölçüt1 (criteria1) : ilk kriter

ölçüt_aralığı2 (criteria_range2) : ikinci kritere bakilacak alan

ölçüt2 (criteria2) : ikinci kriter

.

.

.

ölçüt_aralığı 127 (criteria_range127) : fonksiyon max. 127 adet kriter girilmesine izin verir.

ölçüt127  (criteria127 ) : 127. kriter

Capture

excel dosyasını indirmek için tıklayınız:

download

Reklamlar

Etopla (Sumif), Çoketopla (Sumifs) Fonksiyonları” üzerine 4 yorum

  1. basit bir işlemi 2 gündür arıyorum daha detaylı nasıl anlatılabilirdiki 2 gündür aradığım şeyi sadece 2 dk içnde yaptım adamsın…

  2. Merhaba,

    Öncelikle yardımlarınız için teşekkür ederim, çok güzel bilgiler. Etopla ile ilgili bir sorum olacaktı. Aynı sayfa içinde Etopla’yı kullanabiliyorum ama veriler farklı sayfalarda olduğu zaman işin içinden çıkamadım. Etopla’yı farklı sayfalardan toplama yapmak içinde kullanabilir miyiz?
    Yapmak istediğim, örneğin ayın her günü için bir sayfası olan 31 sayfalık bir dosyamız var (bütün sayfalar aynı formatta); =ETOPLA(B89:B104;”Pkt1″;M89:M104) formülünü =ETOPLA(bütün sayfalarda B89:B104 aralığında “Pkt1″‘i arayacak; Pkt1 ;bütün sayfalardaki M89:M104 aralığındaki Pkt1’e denk gelen rakamı toplayacak)

    umarım anlatabilmişimdir derdimi 🙂 şimdiden teşekkür ederim, iyi akşamlar.

Bir Cevap Yazın

Aşağıya bilgilerinizi girin veya oturum açmak için bir simgeye tıklayın:

WordPress.com Logosu

WordPress.com hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Google fotoğrafı

Google hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Twitter resmi

Twitter hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Facebook fotoğrafı

Facebook hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Connecting to %s